moxt

Just another Blog site

gyp: /Users/awesome/.node-gyp/4.0.0/common.gypi not foundのようなエラー対処

   

node-opencvをインストール中に発生した。
エラーでググると、他のライブラリでもissueが報告されてるのでライブラリ依存の問題ではないと思う。。

とりあえず.node-gyp/4.0.0ディレクトリを消したら問題は解消された。

 - node

  • このエントリーをはてなブックマークに追加
  • follow us in feedly

  関連記事

関連記事はありませんでした